welche VPX benötige ich um Citrix Secure Gateway abzulösen

Moderatoren: RoyTextor, dcugadmin, Roy Textor

[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
tk2016
Beiträge: 2
Registriert: Do 1. Sep 2016, 11:48
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

welche VPX benötige ich um Citrix Secure Gateway abzulösen

Beitragvon tk2016 » Do 1. Sep 2016, 12:12

Hallo zusammen,

ich bin im Bereich Citrix nicht mehr ganz Up-to-Date. Wir haben noch eine ältere 6-er Farm mit Citrix Secure Gateway im Einsatz.

Nun gibt es für XA 7.x kein CSG mehr, dafür ist der Netscaler notwendig.

Soweit ich das jetzt herausfinden konnte ist der Netscaler VPX als VM theoretisch als CSG Ersatz ausreichend. Allerdings gibt es hier ein Limit von 5MBit und/oder auch Usern?

Ich sehe derzeit bei dem ganzen Lizengewurschtel bei Netscaler, Netscaler Gateway usw. nicht durch. Selbst diese Forumsdiskussion ist nicht wirklich hilfreich: http://discussions.citrix.com/topic/363 ... -editions/

Ich möchte nur eines wissen: Was muss ich beschaffen, um die reine CSG Funktionalität (also Citrix Anwendungen via SSL im Internet starten) für ca. 20 gleichzeitige Nutzer oder mehr zu ermöglichen?

Benutzeravatar
RoyTextor
Beiträge: 5
Registriert: Mi 2. Jul 2014, 15:54
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: welche VPX benötige ich um Citrix Secure Gateway abzulös

Beitragvon RoyTextor » So 4. Sep 2016, 17:30

Hallo,

für 20 User ist ein NetScaler Gateway VPX vollkommen ausreichend!
Als EASY-Lizenz inkl. 1 Jahr Maintenance liegt der Listenpreis bei ca. EUR 1.200,-
Setup ist ggü. dem CSG natürlich komplett anders, aber mit etwas Erfahrung recht schnell umgesetzt.

Gruß
Roy

who_am_i
Beiträge: 1
Registriert: Do 29. Sep 2016, 13:38
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: welche VPX benötige ich um Citrix Secure Gateway abzulösen

Beitragvon who_am_i » Do 29. Sep 2016, 13:56

Hallo Zusammen,

an dieser Stelle muss ich Roy zustimmen. Diese VPX wird funktionieren. Allerdings gibt es hier auch noch eine andere Alternative --> HDX Proxy.

Diese virtuelle Appliance ist eine stark abgespeckte Netscaler Version. Kein LoadBalancing, Rewrite, Repsonder und die weiteren coolen Features sind enthalten.
Hier wird ein einfacher ICA Proxy realisiert, wie es schon mit dem CSG der Fall war.

Unterstütze Features:
- HA
- StoreFront API Integration
- Authentication (Domain, RSA, SMS, Smartcard, RSA + Domain)

Einschränkungen:
- kein FullVPN Client
- kein CVPN
- kein SmartAccess/SmeartControl
- kein EPA
- kein Portal Customization

Dafür gibt es hier einen sehr guten Wizard, der alle erforderlichen Informationen abfragt und im Anschluss ein Settings-File erstellt, welches im Storefront nur noch importiert werden muss.

Hier noch ein kleiner Auszug aus dem Blog Artikel
https://www.citrix.com/blogs/2016/05/31 ... es-we-did/

---schnipp---
This was also announced at the Keynote and it garnered a lot of interest from customers. NetScaler HDX Proxy is Citrix’s solution for what’s next after Secure Gateway; an immensely popular free software based (pre-NetScaler) offering to provide proxy services for ICA traffic. NetScaler HDX Proxy is a virtual machine that serves as a brokering agent for HDX sessions, and does not include the full suite of features offered by a traditional NetScaler appliance. NetScaler HDX Proxy will be made freely available for support up to 500 users.
---schnapp---

Fazit:
HDX Proxy ist ein schneller unkomplizierter CSG Ersatz. Wer mehr möchte, sollte einen vollständigen Netscaler nehmen, denn dieser bietet bei weitem mehr Möglichkeiten!

Gruß
who_am_i


[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Zurück zu „NetScaler VPX“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast